Remote Services v2/3 unavailable.
Incident Report for Magensa
Resolved
Remote Services v2 and v3 are now fully operational.
Posted May 06, 2022 - 15:45 UTC
Identified
Remote Services v2 is completely operational.
Remote Services v3 Reader Config Gen II remains offline and we are working to bring it back to full operation.
Posted May 03, 2022 - 16:46 UTC
Update
Device configuration and tag/CAPK loading capability have been restored. We are working on the restoration of key loading functionality.
Posted Apr 28, 2022 - 13:55 UTC
Investigating
We are currently investigating this issue and hope to have more information soon.
Posted Apr 25, 2022 - 18:43 UTC
This incident affected: Remote Services (RS2, RS3).