MPPG - Apple Pay and Google Pay - Partial Outage
Incident Report for Magensa
Resolved
This incident is resolved.
Posted Dec 10, 2024 - 18:20 UTC
Identified
Magensa is currently experiencing a partial outage that is affecting Apple Pay and Google Pay transactions. Our engineering team is working to resolve the issue. We will send the next update by 2 PM EST.
Posted Dec 10, 2024 - 15:25 UTC
This incident affected: MPPG.