FIS Notification of possible declines.
Incident Report for Magensa
Resolved
FIS has sent notification for the following:

Incident Start: 25 Jan, 2023 08:02 UTC | Jan 25, 2023 03:02 EST
Platform Affected: Integrated Payments - Express & MercuryPay
Issue: There was an incident which was intermittently causing declines for transaction authorizations on the Integrated Payments - Express and MercuryPay platforms.
Status: End of Impact
Impact: Some transactions may have been declined.
Actions Taken to Restore Service: Worldpay technical resources resolved an internal network issue to restore service. Worldpay will continue to monitor the processing environment for stability.

Incident Resolved: 25 Jan, 2023 15:38 UTC | Jan 25, 2023 10:38 EST
Posted Jan 25, 2023 - 16:55 UTC
Update
This incident only impacts customers using the Integrated Payments - Express and MercuryPay platform
Posted Jan 25, 2023 - 16:32 UTC
Investigating
FIS has sent notification for the following:

Incident Start: 25 Jan, 2023 08:02 UTC | Jan 25, 2023 03:02 EST

Platform Affected: Integrated Payments - Express & MercuryPay

Issue: There is an incident which is intermittently causing transaction authorizations to go to error on the Integrated Payments - Express and MercuryPay platform.

Status: Ongoing

Impact: Some transactions may intermittently be declined.

Actions Taken to Restore Service: Worldpay technical resources are working to identify and resolve the issue.

Magensa will provide updates on this page as they become available.
Posted Jan 25, 2023 - 16:31 UTC
This incident affected: Decrypt and Forward.