Magensa Azure DC intermittent connection failures

Incident Report for Magensa

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 17:23 UTC

Investigating

At 1:46pm PT transaction connections started failing. Communications issue has been resolved as of 1:52pm PT and should be processing normally. Investigation is ongoing.
Posted Oct 27, 2025 - 21:07 UTC
This incident affected: MPPG (All versions), Decrypt v2, Decrypt and Forward (All versions), and Remote Services (RS2, RS3, RMS).