Interruption in service - QwickCards and Remote Services
Incident Report for Magensa
Resolved
The issue has been resolved.
Posted Nov 19, 2022 - 21:10 UTC
Investigating
We are investigating an issue where QwickCards and Remote Services are not responding.
Posted Nov 19, 2022 - 19:10 UTC
This incident affected: Remote Services (RS2, RS3).