FDC processor endpoint errors.
Incident Report for Magensa
Resolved
FISERV services are fully recovered.
Posted Oct 04, 2022 - 14:16 UTC
Monitoring
Magensa has been tracking issues connecting to the FDC endpoint since 2:00pm (PT) Sunday (10/2/22). These errors are presenting as 'Payload post failed' and '721' errors. All other processor endpoints are fully operational.
Posted Oct 03, 2022 - 01:58 UTC
This incident affected: MPPG and Decrypt and Forward.