Magensa Service Interruption
Incident Report for Magensa
Resolved
An additional two hours of intensive monitoring has not revealed any additional service problems. As of this time, this incident is closed. Research with our ISPs will continue.
Posted Jan 22, 2019 - 05:00 UTC
Monitoring
The Magensa system has been checked and no anomalies have been found. At this time, it appears there may have been a disruption in the Internet that caused our datacenter to be unreachable. We are communicating with our ISPs to further investigate the cause. At this time, connectivity has been restored. We will continue to monitor the situation closely.
Posted Jan 22, 2019 - 03:10 UTC
Investigating
We are curently investigating an issue with the Magensa system. Some services may be unavailable. Technical resources have been dispatched to address the problem. We will post more updates as we have them.
Posted Jan 22, 2019 - 02:52 UTC
This incident affected: MPPG, Decrypt v1, Decrypt v2, Decrypt and Forward, QwickPAY Mobile/Virtual Terminal, Remote Services (RS1), Remote Services (RS2), www.MagTek.com, www.Magensa.net, and www.QwickPAY.com.