TSYS Processing errors (721)

Incident Report for Magensa

Resolved

Appears TSYS processing issue is resolved.
Posted Aug 13, 2025 - 00:21 UTC

Investigating

Notification: TSYS is currently experiencing connectivity/processing errors resulting in Magensa rsponses showing the following:

"Payload post failed. Message The underlying connection was closed: An unexpected error occurred on a receive. Unable to read data from the transport connection: An existing connection was forcibly closed by the remote host."
Posted Aug 12, 2025 - 23:58 UTC
This incident affected: MPPG (All versions) and Decrypt and Forward (All versions).