WorldPay FIS Incident Notification # IN23009368283
Incident Report for Magensa
Resolved
Incident Start: 8 Feb, 2023 18:40 UTC | Feb 8, 2023 13:40 EST

Platform Affected: Integrated Payments - Express & MercuryPay - Transaction Authorizations

Issue: There was an issue affecting ValuTec Gift Card processing on the Integrated Payments – Express, MercuryPay and Worldpay Core Processing platforms.

Status: End of Impact

Impact: Some ValuTec gift card transactions may have been declined.

Actions Taken to Restore Service: The issue resolved without intervention from Worldpay technical resources. Worldpay will continue to monitor the environment for stability.

Incident Resolved: 8 Feb, 2023 19:50 UTC | Feb 8, 2023 14:50 EST
Posted Feb 08, 2023 - 23:16 UTC
Monitoring
WorldPay - FIS - has sent the following service impacting notification. We will update as we receive additional information.

"Incident Start: 8 Feb, 2023 18:40 UTC | Feb 8, 2023 13:40 EST

Platform Affected: Integrated Payments - Express & MercuryPay - Transaction Authorizations

Issue: There is an issue affecting ValuTec Gift Card processing on the Integrated Payments – Express, MercuryPay and Worldpay Core Processing platforms.

Status: Initial

Impact: Some ValuTec gift card transactions may be declined.

Actions Taken to Restore Service: Worldpay technical resources are working to resolve the issue.

NEXT UPDATE : 8 Feb, 2023 20:00 UTC | Feb 8, 2023 15:00 EST"
Posted Feb 08, 2023 - 19:28 UTC
This incident affected: MPPG and Decrypt and Forward.