Token redemption errors
Incident Report for Magensa
Resolved
Internal testing and customers are reporting problem solved. We will continue to monitor the system.
Posted Mar 24, 2019 - 01:23 UTC
Identified
A solution has been deployed. Now testing.
Posted Mar 24, 2019 - 01:12 UTC
Update
A potential cause has been identified. Verifying if it is the problem.
Posted Mar 24, 2019 - 00:48 UTC
Update
We are continuing to investigate this issue.
Posted Mar 24, 2019 - 00:45 UTC
Investigating
Some customers reporting errors when attempting to use tokens with transactions such as refunds. We are currently investigating.
Posted Mar 23, 2019 - 23:54 UTC
This incident affected: MPPG.