Magensa Service Outage
Incident Report for Magensa
Resolved
All Magensa services fully restored and operational.
Posted Apr 01, 2017 - 22:31 UTC
Monitoring
We believe Magensa services have been restored. Please let us know if you continue to experience any issues.

Please bookmark this page. We will post updates as we have information.

http://magensa.statuspage.io/

The Magensa Team
Posted Apr 01, 2017 - 18:35 UTC
Identified
We believe most services have been restored. Please let us know if you continue to experience any issues.
Posted Apr 01, 2017 - 18:28 UTC
Update
As of 11:13 00 AM PDT, our investigation continues. There is no ETA for full service restoration at this time. Please bookmark this page as we will post updates as we have information.

http://magensa.statuspage.io/

The Magensa Team
Posted Apr 01, 2017 - 18:15 UTC
Investigating
As of approximately 9:32 00 AM PDT, we are currently experiencing a service outage and are actively researching the cause. Please bookmark this page as we will post updates as we have information.

http://magensa.statuspage.io/

The Magensa Team
Posted Apr 01, 2017 - 17:20 UTC